Click or drag to resize

SubDVertexFacetType Enumeration

Summarizes the number of edges in faces in the whole object.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public enum SubDVertexFacetType
Members
  Member nameValueDescription
Unset0Not a valid vertex face type.
Tri3All faces are triangular.
Quad4All faces are quads.
Ngon5Edge count of faces is constant and > 4.
Mixed255Edge count of faces is not constant.
See Also