Click or drag to resize

PlaneFitResult Enumeration

Enumerates all possible outcomes of a Least-Squares plane fitting operation.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public enum PlaneFitResult
Members
  Member nameValueDescription
Failure-1 No plane could be found.
Success0 A plane was successfully fitted.
Inconclusive1 A valid plane was found, but it is an inconclusive result. This might happen with co-linear points for example.
See Also