Click or drag to resize

Concavity Enumeration

Enumerates the possible types of edge concavity types.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.2
Syntax
public enum Concavity
Members
  Member nameValueDescription
None-1 Concavity is not relevant, for example naked and non-manifold edges cannot have a concavity measure.
Tangent0 Faces on either side of the edge are tangent within tolerance.
Convex1 Faces on either side of the edge are convex.
Concave2 Faces on either side of the edge are concave.
See Also