Click or drag to resize

ShutLiningCurveInfo Class

Inheritance Hierarchy
SystemObject
  Rhino.GeometryShutLiningCurveInfo

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class ShutLiningCurveInfo

The ShutLiningCurveInfo type exposes the following members.

Constructors
  NameDescription
Public methodShutLiningCurveInfo
Creates a new instance of the ShutLining curve information class.
Top
Properties
  NameDescription
Public propertyCurve
The profile curve.
Public propertyCurveIntervals
The parts of the curve to use as profiles.
Public propertyEnabled
If true, this curve is active.
Public propertyIsBump
True if profile constitutes a bump. See Rhino's Help for more information.
Public propertyProfile
>The profile type.
Public propertyPull
True if the curve should be pulled.
Public propertyRadius
The profile radius.
Top
Methods
  NameDescription
Top
See Also