Click or drag to resize

MeshPart Class

Represents a portion of a mesh for partitioning
Inheritance Hierarchy
SystemObject
  Rhino.GeometryMeshPart

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class MeshPart

The MeshPart type exposes the following members.

Properties
  NameDescription
Public propertyEndFaceIndex
End of subinterval of parent mesh face array
Public propertyEndVertexIndex
End of subinterval of parent mesh vertex array
Public propertyStartFaceIndex
Start of subinterval of parent mesh face array
Public propertyStartVertexIndex
Start of subinterval of parent mesh vertex array
Public propertyTriangleCount
Public propertyVertexCount
EndVertexIndex - StartVertexIndex
Top
Methods
  NameDescription
Top
See Also