Click or drag to resize

Arrowhead Class

Arrowhead used by annotation
Inheritance Hierarchy
SystemObject
  Rhino.GeometryArrowhead

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class Arrowhead

The Arrowhead type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyArrowType
Type of arrowhead used by annotation
Public propertyBlockId
Id of block used for user-defined arrowhead
Top
Methods
  NameDescription
Top
See Also