BrepEdgeFilletDistance Class |
Namespace: Rhino.Geometry
The BrepEdgeFilletDistance type exposes the following members.
Name | Description | |
---|---|---|
BrepEdgeFilletDistance |
Construct a fillet distance
|
Name | Description | |
---|---|---|
EdgeParameter |
The parameter along the BrepEdge where to apply a fillet distance (radius)
| |
FilletDistance |
Distance to fillet
|
Name | Description | |
---|---|---|
Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) | |
Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) | |
GetHashCode | Serves as the default hash function. (Inherited from Object.) | |
GetType | Gets the Type of the current instance. (Inherited from Object.) | |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) | |
ToString | Returns a string that represents the current object. (Inherited from Object.) |