Click or drag to resize

CurveOrientation Enumeration

Defines enumerated values for closed curve orientations.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public enum CurveOrientation
Members
  Member nameValueDescription
Undefined0 Unable to compute the curve's orientation.
Clockwise-1 The curve's orientation is clockwise in the XY plane.
CounterClockwise1 The curve's orientation is counter clockwise in the XY plane.
See Also