Click or drag to resize

EdgeAdjacency Enumeration

Enumerates all possible Topological Edge adjacency types.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public enum EdgeAdjacency
Members
  Member nameValueDescription
None0 Edge is not used by any faces and is therefore superfluous.
Naked1 Edge is used by a single face.
Interior2 Edge is used by two adjacent faces.
NonManifold3 Edge is used by three or more adjacent faces.
See Also