Click or drag to resize

MeshUnwrapper Class

Unwraps meshes and stores the result in their texture coordinates
Inheritance Hierarchy
SystemObject
  Rhino.GeometryMeshUnwrapper

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class MeshUnwrapper : IDisposable

The MeshUnwrapper type exposes the following members.

Constructors
Properties
  NameDescription
Public propertySymmetryPlane
Symmetry plane. Unwrapper tries to keep unwrap result symmetric to this plane.
Top
Methods
  NameDescription
Public methodDispose
Dispose of this object and any unmanaged memory associated with it.
Protected methodFinalize
Destructor
(Overrides ObjectFinalize.)
Public methodUnwrap
Unwraps the meshes passed in as constructor arguments and stores the results in texture coordinates.
Top
See Also