MeshUnwrapper Methods |
The MeshUnwrapper type exposes the following members.
Name | Description | |
---|---|---|
Dispose |
Dispose of this object and any unmanaged memory associated with it.
| |
Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) | |
Finalize |
Destructor
(Overrides ObjectFinalize.) | |
GetHashCode | Serves as the default hash function. (Inherited from Object.) | |
GetType | Gets the Type of the current instance. (Inherited from Object.) | |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) | |
ToString | Returns a string that represents the current object. (Inherited from Object.) | |
Unwrap |
Unwraps the meshes passed in as constructor arguments and stores the results in texture coordinates.
|