Click or drag to resize

CrcRenderHashFlags Enumeration

[Missing <summary> documentation for "T:Rhino.Render.CrcRenderHashFlags"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.2
Syntax
[FlagsAttribute]
public enum CrcRenderHashFlags
Members
  Member nameValueDescription
Normal0 Normal render CRC; nothing is excluded.
ExcludeLinearWorkflow1 Linear Workflow color and texture changes are not included.
ExcludeLocalMapping2 Local mapping is excluded (only used by Textures).
ExcludeUnits4 Units are excluded (only used by Textures).
Reserved28 Reserved for future use
ForSimulation1 Use this flag when simulating
ExcludeDocumentEffects13 Use this flag when you want to calculate the CRC independantly of any effect the document has on the content.
See Also