DecalCreateParams Class |
Namespace: Rhino.Render
The DecalCreateParams type exposes the following members.
Name | Description | |
---|---|---|
![]() | DecalCreateParams | Initializes a new instance of the DecalCreateParams class |
Name | Description | |
---|---|---|
![]() | DecalMapping | |
![]() | DecalProjection | |
![]() | EndLatitude | |
![]() | EndLongitude | |
![]() | Height | |
![]() | MapToInside | |
![]() | MaxU | |
![]() | MaxV | |
![]() | MinU | |
![]() | MinV | |
![]() | Origin | |
![]() | Radius | |
![]() | StartLatitude | |
![]() | StartLongitude | |
![]() | TextureInstanceId | |
![]() | Transparency | |
![]() | VectorAcross | |
![]() | VectorUp |
Name | Description | |
---|---|---|