City Class |
Namespace: Rhino.Render
The City type exposes the following members.
Name | Description | |
---|---|---|
![]() | Latitude |
Gets latitude of city.
|
![]() | Longitude |
Gets longitude of city.
|
![]() | Name |
Gets name of city.
|
![]() | TimeZone |
Gets time zone of city.
|
Name | Description | |
---|---|---|
![]() ![]() | Cities |
Returns number of available cities.
|
![]() ![]() | CityAt |
Returns city at given index.
|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() ![]() | FindNearest |
Finds nearest city of specified input parameters.
|
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |