Click or drag to resize

RdkUndo Class

RdkUndo class, which is used to get the RdkUndoRecord
Inheritance Hierarchy
SystemObject
  Rhino.RenderRdkUndo

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class RdkUndo : IDisposable

The RdkUndo type exposes the following members.

Constructors
  NameDescription
Public methodRdkUndo
Constructor for RdkUndo
Top
Methods
  NameDescription
Public methodDispose
Dispose for RdkUndo
Protected methodFinalize
Destructor for RdkUndo
(Overrides ObjectFinalize.)
Public methodNewUndoRecord
Get a new UndoRecord
Top
See Also