FreeFloatingBase Class |
Namespace: Rhino.Render
The FreeFloatingBase type exposes the following members.
Name | Description | |
---|---|---|
![]() | CopyFrom |
Copy from another object
|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize |
Handle destruction of the un-managed CPP object.
(Overrides ObjectFinalize.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |