RenderMaterialBasicMaterialParameterNames Class |
Namespace: Rhino.Render
The RenderMaterialBasicMaterialParameterNames type exposes the following members.
Name | Description | |
---|---|---|
![]() | RenderMaterialBasicMaterialParameterNames | Initializes a new instance of the RenderMaterialBasicMaterialParameterNames class |
Name | Description | |
---|---|---|
Name | Description | |
---|---|---|
![]() ![]() | Ambient | |
![]() ![]() | Diffuse | |
![]() ![]() | DisableLighting | |
![]() ![]() | Emission | |
![]() ![]() | FlamingoLibrary | |
![]() ![]() | Ior | |
![]() ![]() | Reflectivity | |
![]() ![]() | ReflectivityColor | |
![]() ![]() | Shine | |
![]() ![]() | Specular | |
![]() ![]() | Transparency | |
![]() ![]() | TransparencyColor |