Click or drag to resize

PreviewLighting Class

PreviewAppearance takes care of construction and destruction of PreviewLight
Inheritance Hierarchy
SystemObject
  Rhino.RenderPreviewLighting

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class PreviewLighting

The PreviewLighting type exposes the following members.

Constructors
  NameDescription
Public methodPreviewLighting
Constructor for PreivewLighting
Top
Properties
  NameDescription
Public propertyCppPointer
CppPointer for PreivewLighting
Top
Methods
  NameDescription
Public methodElementKind
ElementKind
Public methodSetUpPreview
SetUpPreview
Top
See Also