Click or drag to resize

LightArray Class

[Missing <summary> documentation for "T:Rhino.Render.LightArray"]

Inheritance Hierarchy
SystemObject
  Rhino.RenderLightArray

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class LightArray : IDisposable

The LightArray type exposes the following members.

Constructors
  NameDescription
Public methodLightArray
Initializes a new instance of the LightArray class
Public methodLightArray(IntPtr)
Initializes a new instance of the LightArray class
Top
Properties
  NameDescription
Public propertyCppPointer
Top
Methods
  NameDescription
Public methodAppend
Public methodCount
Public methodDispose
Releases all resources used by the LightArray
Public methodElementAt
Protected methodFinalize (Overrides ObjectFinalize.)
Top
See Also