SimulatedTexture Class |
[Missing <summary> documentation for "T:Rhino.Render.SimulatedTexture"]
Namespace: Rhino.Render
The SimulatedTexture type exposes the following members.
Name | Description | |
---|---|---|
![]() | SimulatedTexture | Obsolete. Initializes a new instance of the SimulatedTexture class |
![]() | SimulatedTexture(RhinoDoc) | Initializes a new instance of the SimulatedTexture class |
![]() | SimulatedTexture(Texture) | Obsolete. Initializes a new instance of the SimulatedTexture class |
![]() | SimulatedTexture(RhinoDoc, Texture) | Initializes a new instance of the SimulatedTexture class |
Name | Description | |
---|---|---|
![]() ![]() | BitmapSize | |
![]() | Filename | |
![]() | Filtered | |
![]() | HasTransparentColor | |
![]() | LocalMappingTransform | |
![]() | MappingChannel | |
![]() | Offset | |
![]() | OriginalFilename | |
![]() | ProjectionMode | |
![]() | Repeat | |
![]() | Repeating | |
![]() | Rotation | |
![]() | TransparentColor | |
![]() | TransparentColorSensitivity |
Name | Description | |
---|---|---|
![]() | ConstPointer | |
![]() | Dispose | Releases all resources used by the SimulatedTexture |
![]() | Dispose(Boolean) | Releases the unmanaged resources used by the SimulatedTexture and optionally releases the managed resources |
![]() | Finalize | (Overrides ObjectFinalize.) |
![]() | MetersToUnits(Double) | Obsolete. |
![]() | MetersToUnits(RhinoDoc, Double) | |
![]() | SetMappingChannelAndProjectionMode | |
![]() | Texture | |
![]() | UnitsToMeters(Double) | Obsolete. |
![]() | UnitsToMeters(RhinoDoc, Double) |