Click or drag to resize

SimulatedTexture Methods

The SimulatedTexture type exposes the following members.

Methods
  NameDescription
Public methodConstPointer
Public methodDispose
Protected methodDispose(Boolean)
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodMetersToUnits(Double) Obsolete.
Public methodMetersToUnits(RhinoDoc, Double)
Public methodSetMappingChannelAndProjectionMode
Public methodTexture
Public methodUnitsToMeters(Double) Obsolete.
Public methodUnitsToMeters(RhinoDoc, Double)
Top
See Also