Click or drag to resize

Dithering Class

This is the interface to dithering settings.
Inheritance Hierarchy

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class Dithering : DocumentOrFreeFloatingBase, 
	IDisposable

The Dithering type exposes the following members.

Constructors
  NameDescription
Public methodDithering
Create a utility object not associated with any document
Public methodDithering(Dithering)
Create a utility object not associated with any document from another object
Top
Properties
  NameDescription
Public propertyEnabled
Public propertyMethod
Public propertyOn Obsolete.
Top
Methods
  NameDescription
Public methodCopyFrom (Overrides FreeFloatingBaseCopyFrom(FreeFloatingBase).)
Public methodDispose
Releases all resources used by the Dithering
Protected methodFinalize
Top
See Also