Click or drag to resize

RdkUndoRecord Class

RdkUndoRecord class
Inheritance Hierarchy
SystemObject
  Rhino.RenderRdkUndoRecord

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class RdkUndoRecord : IDisposable

The RdkUndoRecord type exposes the following members.

Constructors
  NameDescription
Public methodRdkUndoRecord
Constructor for RdkUndoRecord
Top
Methods
  NameDescription
Public methodDispose
Dispose for RdkUndoRecord
Protected methodFinalize
Destructor for RdkUndoRecord
(Overrides ObjectFinalize.)
Public methodSetDescription
Set description for RdkUndoRecord
Top
See Also