Click or drag to resize

TexturedColor Class

Color4f specialization of TexturedValue.
Inheritance Hierarchy
SystemObject
  Rhino.RenderTexturedValueColor4f
    Rhino.RenderTexturedColor

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.12
Syntax
public class TexturedColor : TexturedValue<Color4f>

The TexturedColor type exposes the following members.

Constructors
  NameDescription
Public methodTexturedColor
Initializes a new instance of the TexturedColor class
Top
Methods
  NameDescription
Top
Fields
See Also