Color4f Structure |
Namespace: Rhino.Display
The Color4f type exposes the following members.
Name | Description | |
---|---|---|
![]() | Color4f(Color) | Initializes a new instance of the Color4f class |
![]() | Color4f(Color4f) | Initializes a new instance of the Color4f class |
![]() | Color4f(Int32) | Initializes a new instance of the Color4f class |
![]() | Color4f(Single, Single, Single, Single) | Initializes a new instance of the Color4f class |
Name | Description | |
---|---|---|
![]() ![]() | ApplyGamma | |
![]() | AsSystemColor | |
![]() | BlendTo | |
![]() | Equals | (Overrides ValueTypeEquals(Object).) |
![]() ![]() | FromArgb(Single, Color4f) | |
![]() ![]() | FromArgb(Single, Single, Single, Single) | |
![]() | GetHashCode | (Overrides ValueTypeGetHashCode.) |
Name | Description | |
---|---|---|
![]() ![]() | Equality | |
![]() ![]() | Inequality |