Click or drag to resize

Color4f Constructor (Single, Single, Single, Single)

Initializes a new instance of the Color4f class

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Color4f(
	float red,
	float green,
	float blue,
	float alpha
)

Parameters

red
Type: SystemSingle

[Missing <param name="red"/> documentation for "M:Rhino.Display.Color4f.#ctor(System.Single,System.Single,System.Single,System.Single)"]

green
Type: SystemSingle

[Missing <param name="green"/> documentation for "M:Rhino.Display.Color4f.#ctor(System.Single,System.Single,System.Single,System.Single)"]

blue
Type: SystemSingle

[Missing <param name="blue"/> documentation for "M:Rhino.Display.Color4f.#ctor(System.Single,System.Single,System.Single,System.Single)"]

alpha
Type: SystemSingle

[Missing <param name="alpha"/> documentation for "M:Rhino.Display.Color4f.#ctor(System.Single,System.Single,System.Single,System.Single)"]

See Also