Click or drag to resize

Color4fBlendTo Method

[Missing <summary> documentation for "M:Rhino.Display.Color4f.BlendTo(System.Single,Rhino.Display.Color4f)"]

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Color4f BlendTo(
	float t,
	Color4f col
)

Parameters

t
Type: SystemSingle

[Missing <param name="t"/> documentation for "M:Rhino.Display.Color4f.BlendTo(System.Single,Rhino.Display.Color4f)"]

col
Type: Rhino.DisplayColor4f

[Missing <param name="col"/> documentation for "M:Rhino.Display.Color4f.BlendTo(System.Single,Rhino.Display.Color4f)"]

Return Value

Type: Color4f

[Missing <returns> documentation for "M:Rhino.Display.Color4f.BlendTo(System.Single,Rhino.Display.Color4f)"]

See Also