Click or drag to resize

Color4fApplyGamma Method

[Missing <summary> documentation for "M:Rhino.Display.Color4f.ApplyGamma(Rhino.Display.Color4f,System.Single)"]

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Color4f ApplyGamma(
	Color4f col,
	float gamma
)

Parameters

col
Type: Rhino.DisplayColor4f

[Missing <param name="col"/> documentation for "M:Rhino.Display.Color4f.ApplyGamma(Rhino.Display.Color4f,System.Single)"]

gamma
Type: SystemSingle

[Missing <param name="gamma"/> documentation for "M:Rhino.Display.Color4f.ApplyGamma(Rhino.Display.Color4f,System.Single)"]

Return Value

Type: Color4f

[Missing <returns> documentation for "M:Rhino.Display.Color4f.ApplyGamma(Rhino.Display.Color4f,System.Single)"]

See Also