Click or drag to resize

RenderPropertyChangedEvent Class

Used by Rhino.Render object property value has changed events.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.RenderRenderPropertyChangedEvent

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class RenderPropertyChangedEvent : EventArgs

The RenderPropertyChangedEvent type exposes the following members.

Properties
  NameDescription
Public propertyContext
Optional argument which may specify the property being modified.
Public propertyDocument
The document triggering the event.
Top
Methods
  NameDescription
Top
See Also