Click or drag to resize

PreviewRenderedEventArgs Class

PreviewRenderedEventArgs is raised when a content preview has been rendered
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.RenderPreviewRenderedEventArgs

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class PreviewRenderedEventArgs : EventArgs

The PreviewRenderedEventArgs type exposes the following members.

Constructors
  NameDescription
Public methodPreviewRenderedEventArgs
Initializes a new instance of the PreviewRenderedEventArgs class
Top
Properties
  NameDescription
Public propertyBitmap
The Bitmap of the rendered preview
Public propertyPreviewJobSignature
The Preview Job Signature associated with the rendered preview
Public propertyQuality
The Bitmap of the rendered preview
Top
Methods
  NameDescription
Top
See Also