Click or drag to resize

CreateTexture2dPreviewEventArgs Class

[Missing <summary> documentation for "T:Rhino.Render.CreateTexture2dPreviewEventArgs"]

Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.RenderCreateTexture2dPreviewEventArgs

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class CreateTexture2dPreviewEventArgs : EventArgs

The CreateTexture2dPreviewEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyPreviewImage
Initially null. If this image is set, then this image will be used for the preview. If never set, the default internal simulation preview will be used.
Public propertyPreviewImageSize
Pixel size of the image that is being requested for the preview scene
Top
Methods
  NameDescription
Top
See Also