PreviewBackground Class |
Namespace: Rhino.Render
The PreviewBackground type exposes the following members.
Name | Description | |
---|---|---|
![]() | PreviewBackground |
Constructor for PreivewLighting
|
Name | Description | |
---|---|---|
![]() | CppPointer |
CppPointer for PreivewLighting
|
Name | Description | |
---|---|---|
![]() | ElementKind |
ElementKind
|
![]() | EnvironmentInstanceId |
EnvironmentInstanceId
|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | SetEnvironmentInstanceId |
SetEnvironmentInstanceId
|
![]() | SetUpPreview |
SetUpPreview
|
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |