Click or drag to resize

PreviewSceneServer Class

PreviewSceneServer
Inheritance Hierarchy
SystemObject
  Rhino.RenderPreviewSceneServer

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class PreviewSceneServer : IDisposable

The PreviewSceneServer type exposes the following members.

Constructors
  NameDescription
Public methodPreviewSceneServer Obsolete.
Constructor for PreviewSceneServer
Top
Properties
  NameDescription
Public propertyCppPointer
The CppPointer of PreviewSceneServer
Top
Methods
  NameDescription
Public methodApplyRotation
Set Scene Server Rotation
Public methodDispose
Dispose for PreviewSceneServer
Protected methodDispose(Boolean)
Dispose for PreviewSceneServer
Protected methodFinalize
Destructor for PreviewSceneServer
(Overrides ObjectFinalize.)
Public methodSetSceneScale
Set Scene Server Scale
Top
See Also