Click or drag to resize

TextureGraphInfo Class

[Missing <summary> documentation for "T:Rhino.Render.TextureGraphInfo"]

Inheritance Hierarchy
SystemObject
  Rhino.RenderTextureGraphInfo

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class TextureGraphInfo : IDisposable

The TextureGraphInfo type exposes the following members.

Constructors
  NameDescription
Public methodTextureGraphInfo
Initializes a new instance of the TextureGraphInfo class
Top
Properties
  NameDescription
Public propertyCppPointer
Top
Methods
  NameDescription
Public methodActiveAxis
Public methodActiveChannel
Public methodAmountU
Public methodAmountV
Public methodAmountW
Public methodDispose
Releases all resources used by the TextureGraphInfo
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodSetActiveAxis
Public methodSetActiveChannel
Public methodSetAmountU
Public methodSetAmountV
Public methodSetAmountW
Top
See Also