Click or drag to resize

RealtimeDisplayMode.DisplayPipelineSettingsChangedEventArgs Class

[Missing <summary> documentation for "T:Rhino.Render.RealtimeDisplayMode.DisplayPipelineSettingsChangedEventArgs"]

Inheritance Hierarchy
System.Object
  System.EventArgs
    Rhino.Render.RealtimeDisplayMode.DisplayPipelineSettingsChangedEventArgs

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class DisplayPipelineSettingsChangedEventArgs : EventArgs

The RealtimeDisplayMode.DisplayPipelineSettingsChangedEventArgs type exposes the following members.

Constructors
  NameDescription
Public methodRealtimeDisplayMode.DisplayPipelineSettingsChangedEventArgs
Initializes a new instance of the RealtimeDisplayMode.DisplayPipelineSettingsChangedEventArgs class
Top
Properties
  NameDescription
Public propertyAttributes
Top
Methods
  NameDescription
Top
See Also