Click or drag to resize

ContentCollectionIterator Class

An iterator for the RenderContentCollection
Inheritance Hierarchy
SystemObject
  Rhino.RenderContentCollectionIterator

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public sealed class ContentCollectionIterator : IDisposable

The ContentCollectionIterator type exposes the following members.

Constructors
  NameDescription
Public methodContentCollectionIterator
Initializes a new instance of the ContentCollectionIterator class
Top
Properties
  NameDescription
Public propertyCppPointer
Top
Methods
  NameDescription
Public methodDeleteThis
Public methodDispose
Releases all resources used by the ContentCollectionIterator
Protected methodFinalize
Finalizer
(Overrides ObjectFinalize.)
Public methodFirst
Public methodNext
Top
See Also