LightManagerSupportClient Class |
[Missing <summary> documentation for "T:Rhino.Render.LightManagerSupportClient"]
Namespace: Rhino.Render
The LightManagerSupportClient type exposes the following members.
Name | Description | |
---|---|---|
![]() | LightManagerSupportClient | Initializes a new instance of the LightManagerSupportClient class |
Name | Description | |
---|---|---|
![]() | CppPointer |
Name | Description | |
---|---|---|
![]() | DeleteLight | |
![]() | Dispose | Releases all resources used by the LightManagerSupportClient |
![]() | Finalize | (Overrides ObjectFinalize.) |
![]() | GetLightFromId | |
![]() | GetLights | |
![]() | GetLightSolo | |
![]() | GroupLights | |
![]() | LightDescription | |
![]() | LightsInSoloStorage | |
![]() | ModifyLight | |
![]() | ObjectFromLight | |
![]() | OnEditLight | |
![]() | SetLightSolo | |
![]() | UnGroup |