Click or drag to resize

AddCustomUISectionsEventArgs Class

Used as Rhino.Render Custom Events args.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.RenderAddCustomUISectionsEventArgs

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class AddCustomUISectionsEventArgs : EventArgs

The AddCustomUISectionsEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyEventType
The type of the event.
Public propertyExpandableContentUI
Top
Methods
  NameDescription
Top
See Also