Click or drag to resize

TimeZone Class

TimeZone
Inheritance Hierarchy
SystemObject
  Rhino.RenderTimeZone

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class TimeZone

The TimeZone type exposes the following members.

Properties
  NameDescription
Public propertyHours
Gets hours of a time zone.
Public propertyLatitude
Returns the latitude of a major city nearby
Public propertyLongitude
Returns the Longitude of a major city nearby
Public propertyName
Gets name of a time zone.
Top
Methods
  NameDescription
Public methodStatic memberTimeZoneAt
Returns a time zone at given index.
Public methodStatic memberTimeZones
Returns number of available time zones.
Top
See Also