Click or drag to resize

MetaDataProxy Class

ProxyClass for MetaData
Inheritance Hierarchy
SystemObject
  Rhino.RenderMetaDataProxy

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class MetaDataProxy : IDisposable

The MetaDataProxy type exposes the following members.

Constructors
  NameDescription
Public methodMetaDataProxy
Constructor for MetaDataProxy
Top
Properties
  NameDescription
Public propertyCppPointer
MetaDataProxy c++ pointer
Top
Methods
  NameDescription
Public methodDispose
Dispose for MetaDataProxy
Protected methodFinalize
Destructor for MetaDataProxy
(Overrides ObjectFinalize.)
Public methodSetContentInstanceId
Set Content instance id for meta data
Top
See Also