MappingTag Class |
Namespace: Rhino.Render
The MappingTag type exposes the following members.
Name | Description | |
---|---|---|
![]() | MappingTag | Initializes a new instance of the MappingTag class |
Name | Description | |
---|---|---|
![]() | Id |
Gets or sets a map globally unique identifier.
|
![]() | MappingCRC |
Gets or sets the cyclic redundancy check on the mapping.
See also CRC32(UInt32, Byte).
|
![]() | MappingType |
Gets or sets a texture mapping type: linear, cylinder, etc...
|
![]() | MeshTransform |
Gets or sets a 4x4 matrix transform.
|
Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |