Decals Class |
Namespace: Rhino.Render
The Decals type exposes the following members.
Name | Description | |
---|---|---|
![]() | Add |
Add a new Decal to the decals list, use Decal.Create to create
a new decal instance to add.
|
![]() | Clear | Obsolete. |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | GetEnumerator | |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | Remove |
Remove a single decal from the collection.
|
![]() | RemoveAllDecals |
Remove all the decals from the collection.
|
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |