Click or drag to resize

RhinoObjectObjectFrameFlags Enumeration

[Missing <summary> documentation for "T:Rhino.DocObjects.RhinoObject.ObjectFrameFlags"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
[FlagsAttribute]
public enum ObjectFrameFlags
Members
  Member nameValueDescription
Standard0 Never returns unset plane. Will always calculate the plane even if nothing is stored.
IncludeScaleTransforms1 By default, the plane is orientation and rotation only. But scale transforms are stored if you need them.
ReturnUnset2 The object frame may be stored unset by default. If this is the case, and you want to know if it really is unset, this will tell you.
See Also