RhinoObjectSelectionEventArgs Class |
[Missing <summary> documentation for "T:Rhino.DocObjects.RhinoObjectSelectionEventArgs"]
Namespace: Rhino.DocObjects
The RhinoObjectSelectionEventArgs type exposes the following members.
Name | Description | |
---|---|---|
![]() | Document | |
![]() | RhinoObjectCount |
Can be faster to call than RhinoObjects.Length
|
![]() | RhinoObjects | |
![]() | Selected |
Returns true if objects are being selected.
Returns false if objects are being deselected.
|
Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |