DistanceDisplayMode Enumeration |
Defines enumerated values for the display of distances in US customary and Imperial units.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public enum DistanceDisplayMode
Public Enumeration DistanceDisplayMode
Members
| Member name | Value | Description |
---|
| Decimal | 0 |
Shows distance decimals.
|
| Feet | 1 |
Show feet.
|
| FeetAndInches | 2 |
Show feet and inches.
|
See Also