Click or drag to resize

DisplayMode Enumeration

Defines enumerated values for display modes, such as wireframe or shaded.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public enum DisplayMode
Members
  Member nameValueDescription
Default0 The default display mode.
Wireframe1 The wireframe display mode.

Objects are generally only outlined by their corresponding isocurves and edges.

Shaded2 The shaded display mode.

Objects are generally displayed with their corresponding isocurves and edges, and are filled with their display colors.

RenderPreview3 The render display mode.

Objects are generally displayed in a similar way to the one that will be resulting from rendering.

See Also