MeshCreateFromSubD Method |
Create a mesh from a SubD limit surface
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public static Mesh CreateFromSubD(
SubD subd,
int displayDensity
)
Public Shared Function CreateFromSubD (
subd As SubD,
displayDensity As Integer
) As Mesh
Parameters
- subd
- Type: Rhino.GeometrySubD
SubD to mesh - displayDensity
- Type: SystemInt32
Adaptive display density value to use. If in doubt, pass
DefaultDensity: this is what the cache uses.
Return Value
Type:
MeshNew mesh representing the SubD
See Also