Click or drag to resize

MeshGetPartition Method

Retrieves a partition. See CreatePartitions(Int32, Int32) for details.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.6
Syntax
public MeshPart GetPartition(
	int which
)

Parameters

which
Type: SystemInt32
The partition index.

Return Value

Type: MeshPart

[Missing <returns> documentation for "M:Rhino.Geometry.Mesh.GetPartition(System.Int32)"]

See Also