Click or drag to resize

MeshCreateFromSubDControlNet Method

Create a mesh from a SubD control net

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static Mesh CreateFromSubDControlNet(
	SubD subd
)

Parameters

subd
Type: Rhino.GeometrySubD

[Missing <param name="subd"/> documentation for "M:Rhino.Geometry.Mesh.CreateFromSubDControlNet(Rhino.Geometry.SubD)"]

Return Value

Type: Mesh
mesh representing control net on success, null on failure
See Also