Attempts to determine "holes" in the mesh by chaining naked edges together.
Then it triangulates the closed polygons adds the faces to the mesh.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax Public Function FillHoles As Boolean
Return Value
Type:
Booleantrue if successful, false otherwise.
Remarks This function does not differentiate between inner and outer naked edges.
If you need that, it would be better to use Mesh.FillHole.
See Also